> > >

 
 
Thread Tools
Old 11-12-11, 04:06 PM  
Newcomer
Join Date: Jan 2010
Posts: 45
Default Skyrim Progression Bug, Ratway Warrens

Hey guys, the title pretty much sums up my problem. I was wondering if anyone else ran into the issue where Esbern won't open the door once you talk to him in the Ratway Warren in "A Cornered Rat"; and if you did run into the problem, has anyone figured out a way to solve it?

Thanks everyone. I hope there is a solution.
lucidenigma is offline  
Old 11-12-11, 04:31 PM  
Apprentice
Join Date: Jul 2011
Location: on the edge
Posts: 439
Is this happenning with the update installed?
Pavtastic is offline  
Old 11-12-11, 05:14 PM  
Novice
Join Date: Nov 2010
Posts: 180
YOUR WIFE PLAYS SKYRIM!? I HAVE to meet her....
Adamthegrim is offline  
Old 11-12-11, 05:31 PM  
Newcomer
Join Date: Jan 2010
Posts: 45
@pavtastic, no I guess i haven't installed the update. Is the latest 1.1?

@flexy123, thanks! Im looking over that right now. The simpler fix is the patch so I'm going to try that first though.
lucidenigma is offline  
Old 11-12-11, 05:36 PM  
Just Keep Breathing

Join Date: Aug 2009
Location: ԀᴚƎ◖Valley
Posts: 3,487
I wish I could get my wife to play it. I'm having a blast in the game. I wonder if she would? I'm booking marking this just in case i run in to similar issue.
klown07 is offline  
Old 11-13-11, 03:57 AM  
Newcomer
Join Date: Jan 2010
Posts: 45
Update: So i finished the mission for entrance into the thieves guild where you rough up some people for money, and when i returned to Esbern's door and it was opened. He still doesn't say anything and he gets stuck all the time and wont move, but anytime that happens I just hit him or wait and it fixes it. Hope this helps anyone who has the same problem.
lucidenigma is offline  
Old 11-13-11, 05:45 AM  
Newcomer
Join Date: May 2008
Posts: 16
Theres an easy solution use oblivion or fallout mod manager and extract the sounds_extras.esp to your data folder it removes the glitch and allows the quest to progress normally it even gives esburn his voice back
tek9 is offline  
Old 11-14-11, 12:13 AM  
Newcomer
Join Date: Aug 2009
Posts: 2
from a different thread that worked for me.

"It took a while, but I found a fix on another thread and confirm it worked for me. Here's what you do....

-If you don't have it, download Oblivion Mod Manager and install.

-Find your skyrim's voicesextra.bsa and open with oblivion mod manager

-Extract it into skyrims Data folder. You don't have to drop it into a sub folder.

-Once its done, start it up and enjoy not having that bug.

No guarantees it will work for everyone, but I was forever stuck at the negotiation with esbern and this fixed it."


Not only does this appear to fix the bug its also worth it to hear Max Von Sydow voice the character


and if you don't have oblivion, use this program

BSA unpacker
http://www.tesnexus.com/downloads/file.php?id=3117
r3dd09 is offline  
Old 11-14-11, 12:53 AM  
Apprentice
Join Date: Mar 2010
Posts: 419
Is there a patch for the PC? I didn't notice any updates. Does Steam do it automatically? I checked Bethesda's website and didn't see any patches listed for Skyrim yet.
mog22wai is offline  
Old 11-14-11, 05:41 PM  
Expert

Join Date: Jul 2011
Posts: 554
Quote: Originally Posted by mog22wai View Post
Is there a patch for the PC? I didn't notice any updates. Does Steam do it automatically? I checked Bethesda's website and didn't see any patches listed for Skyrim yet.
Steam does it automatically for legitimate copies. There's also one on this site for cracked ones. Fixes TONS of issues for pc.

http://tehparadox.com/forum/f43/elder-scrolls-v-skyrim-update-1-repack-razordox-3416412/
(and for the earlier comments, my wife is playing too :D she's a sucker for the elder scrolls games :)

Last edited by mis4nthropes; 11-14-11 at 05:44 PM.
mis4nthropes is offline  
 

Thread Tools



All times are GMT -7. The time now is 06:40 AM.
SEO by vBSEO ©2011, Crawlability, Inc.