Old 09-24-11, 01:26 AM   #1
Newcomer
Join Date: Sep 2011
Posts: 5
Default PAL iso games on NTSC wii

Hello. I'm fairly new here and I've tried looking everywhere to fix my problem.

I recently download the PAL version of Final Fantasy Crystal Chronicles and I've been trying to get it to run through USB loader gx.

Everytime I get it to run the screen is black and white and flickers. I've read that a force NTSC option in usb loader should do the trick.. but this game doesn't work with anything. I've tried playing around with the settings as well and just cannot play this.

Could I get some help on this ? I really want to be able to play PAL games :(
Razzyness is offline  
Old 09-24-11, 04:56 AM   #2
Expert
Join Date: Mar 2009
Location: Final Stage
Posts: 750
You have to change the video mode, in USBLoader's settings on the game.
kumachanAE86 is offline   Reply With Quote
Old 09-24-11, 01:40 PM   #3
Newcomer
Join Date: Sep 2011
Posts: 5
Quote: Originally Posted by kumachanAE86 View Post
You have to change the video mode, in USBLoader's settings on the game.
You know, I've tried doing that many times and played with the settings. When the game did actually run it was just black and white flickering, or just a black screen but the game plays and I hear sound.

i've tried forcing the video mode to NTSC and it still doesn't do much. My tv is a standard tv so it isn't capable of pal signals. Shouldn't the video mode option in USBloader fix this ? Is it just this particular game ? Final fantasy crystal chronicles. Because I do want to play Xenoblade chronicles and that only has a PAL release... and most isos are from the PAL region.. Help would really be appreciated.
Razzyness is offline   Reply With Quote
Old 09-26-11, 07:05 AM   #4
Watching, and waiting

Join Date: Aug 2010
Location: It's not cold until it's below 0
Posts: 1,364
Normally all you need to do is force a game to play on NTSC. Sometimes you need to also use the vidpatch option as well. Also, I've seen that component cables must be used to see a forced game. I can't say that for sure as I've always had component cables. I can tell you that I have many pal games that run just fine. If you run across a game that still won't run, check this site for problematic games and solutions. The game you're looking for could be there.
http://www.wiihacks.com/other-faq-guides-tutorials/54968-list-problematic-games-solutions.html
cdahl4 is offline   Reply With Quote
Old 09-26-11, 07:23 AM   #5
Newcomer
Join Date: Dec 2009
Posts: 45
ditch USB loader gx and install wiiflow. it fixed all my pal problems.
pse1cam is offline   Reply With Quote
Old 09-26-11, 09:19 PM   #6
Newcomer
Join Date: Sep 2011
Posts: 5
Currently I'm now having problems with Resident Evil 0 loading.. =( It is an NTSC game and I'm playing it on my NTSC wii, but everytime I load it up it freezes at the " This game contains scens of explicit violence and gore." Screen. What's wrong here ? =(
Razzyness is offline   Reply With Quote
Old 09-29-11, 05:42 AM   #7
Watching, and waiting

Join Date: Aug 2010
Location: It's not cold until it's below 0
Posts: 1,364
I have searched for an answer for ya. Came up with nothing at all. It sounds like it's one of the games that is not compatible with a usb loader. I'm dl'ing the pal version right now. I'll let you know if I get that one working.
cdahl4 is offline   Reply With Quote
Old 09-29-11, 02:29 PM   #8
Newcomer
Join Date: Sep 2011
Posts: 5
Thank you for that.

Also is anyone having problems with Resident Evil 0 ?
I'm playing an NTSC version and it keeps freezing at a certain cutscene by a staircase.
Razzyness is offline   Reply With Quote
Old 10-01-11, 06:53 PM   #9
Watching, and waiting

Join Date: Aug 2010
Location: It's not cold until it's below 0
Posts: 1,364
I just got done trying the pal version. It works fine for me using CFG USB Loader. If the NTSC version is still giving you trouble, try the pal. Should work for ya.
cdahl4 is offline   Reply With Quote
Reply


Thread Tools



All times are GMT -7. The time now is 06:48 PM.
SEO by vBSEO ©2011, Crawlability, Inc.